View Issue Details

IDProjectCategoryView StatusLast Update
0000048Adventure PHP FrameworkNeues Feature // New Featurepublic2017-08-20 11:20
ReporterScreezeAssigned ToChristianAchatz 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionwon't fix 
Product Version 
Target Version3.4Fixed in Version3.4 
Summary0000048: RadioButtonGroupTag
DescriptionEs wird ein Tag gewünscht, welchen man als Wrapper um Radiobuttons legen kann, welcher einfache Zugriffsfunktionen bietet, um herauszufinden, welcher Radiobutton aus der Gruppe vom Benutzer ausgewählt wurde.
Das soll vermeiden, dass man immer durch alle RadioButtons loopen muss.
Tagsform, taglibs
Codereferenz: ([Datei]:[Zeile])
Namespacetools

Activities

jwlighting

2013-08-18 23:04

administrator   ~0000041

Es geht hier imho weniger um eine Repäsenation im Markup, als um das Handling von Radiobuttons im Controller. Es soll eine Taglib zu Verfügung gestellt werden, die das Handling einer Gruppe zusammengehöriger Radiobuttons vereinfacht.

ChristianAchatz

2014-05-14 00:21

administrator   ~0000336

Last edited: 2014-05-14 00:22

View 2 revisions

Postponed to get 2.1 released soon (as aligned with Ralf).

ChristianAchatz

2015-02-04 12:51

administrator   ~0000543

Erster Draft erstellt. Leider konnte ich den ultimativen Mehrwert damit noch nicht stiften. Stelle das Issue daher zurück und bitte um euren Input.

Bisherige Implementierung kann im feature-ID#48-RadioGroupTag branch eingesehen werden.

ChristianAchatz

2015-09-05 17:09

administrator   ~0000598

Moved to 3.2 to shape scope for 3.1.

ChristianAchatz

2017-08-20 11:20

administrator   ~0000783

Closing issue due to missing feedback and non-positive value proposition.

Issue History

Date Modified Username Field Change
2013-06-14 09:40 Screeze New Issue
2013-06-14 09:41 Screeze Tag Attached: taglibs
2013-06-14 09:41 Screeze Tag Attached: form
2013-07-16 19:01 jwlighting Category Neues Feature => Neues Feature // New Feature
2013-08-18 23:04 jwlighting Note Added: 0000041
2013-08-18 23:04 jwlighting Assigned To => Sammy8806
2013-08-18 23:04 jwlighting Status new => assigned
2013-12-23 17:04 jwlighting Assigned To Sammy8806 =>
2013-12-23 17:04 jwlighting Status assigned => new
2013-12-23 23:41 ChristianAchatz Target Version 2.0 => 2.1
2013-12-31 14:23 ChristianAchatz Assigned To => Screeze
2013-12-31 14:23 ChristianAchatz Status new => assigned
2014-05-14 00:21 ChristianAchatz Note Added: 0000336
2014-05-14 00:21 ChristianAchatz Target Version 2.1 => 3.0
2014-05-14 00:22 ChristianAchatz Note Edited: 0000336 View Revisions
2015-01-30 14:49 ChristianAchatz Assigned To Screeze => ChristianAchatz
2015-02-04 12:51 ChristianAchatz Note Added: 0000543
2015-02-04 12:52 ChristianAchatz Assigned To ChristianAchatz =>
2015-02-04 12:52 ChristianAchatz Status assigned => feedback
2015-02-04 12:52 ChristianAchatz Target Version 3.0 => 3.1
2015-09-05 17:09 ChristianAchatz Note Added: 0000598
2015-09-05 17:09 ChristianAchatz Target Version 3.1 => 3.2
2016-03-23 14:01 ChristianAchatz Target Version 3.2 => 3.3
2016-08-10 14:20 ChristianAchatz Target Version 3.3 => 3.4
2017-08-20 11:20 ChristianAchatz Note Added: 0000783
2017-08-20 11:20 ChristianAchatz Status feedback => closed
2017-08-20 11:20 ChristianAchatz Assigned To => ChristianAchatz
2017-08-20 11:20 ChristianAchatz Resolution open => won't fix
2017-08-20 11:20 ChristianAchatz Fixed in Version => 3.4