View Issue Details

IDProjectCategoryView StatusLast Update
0000223Adventure PHP FrameworkDokumentation // Documentationpublic2015-10-12 12:19
ReporterChristianAchatzAssigned ToChristianAchatz 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
Product Version3.0 
Target Version3.0Fixed in Version3.0 
Summary0000223: Update documentation due to changes of tag registration and tag consolidation
DescriptionSeveral documentation pages need to be updated due to consolidation and deletion of several tags. Besides, tag registration may not be necessary any more.

Besides, provide a new documentation for tag registration and especially update the tag implementation page as several restrictions do no longer apply.

Ideally provide a howto for version changer.
TagsNo tags attached.
Codereferenz: ([Datei]:[Zeile])
Namespacenone

Relationships

related to 0000228 confirmed Update Wiki documentation due to changes of tag registration and tag consolidation 

Activities

ChristianAchatz

2014-07-15 22:00

administrator   ~0000461

Last edited: 2014-09-06 14:37

View 2 revisions

Official documentation done. Starting with the version change article.

ChristianAchatz

2014-09-06 14:37

administrator   ~0000495

Last edited: 2014-10-14 07:45

View 2 revisions

Article done. Translation of page 159 (Migration from 2.1 to 3.0) outstanding.

ChristianAchatz

2015-01-25 10:43

administrator   ~0000538

Translation of page 158 (Switching from 2.1 to 3.0) outstanding.

ChristianAchatz

2015-01-28 20:05

administrator   ~0000539

Translation of 158 and 159 done.

Issue History

Date Modified Username Field Change
2014-07-06 00:02 ChristianAchatz New Issue
2014-07-06 00:02 ChristianAchatz Status new => assigned
2014-07-06 00:02 ChristianAchatz Assigned To => ChristianAchatz
2014-07-15 21:59 ChristianAchatz Issue cloned: 0000228
2014-07-15 21:59 ChristianAchatz Relationship added related to 0000228
2014-07-15 22:00 ChristianAchatz Note Added: 0000461
2014-09-06 14:37 ChristianAchatz Note Edited: 0000461 View Revisions
2014-09-06 14:37 ChristianAchatz Note Added: 0000495
2014-10-14 07:45 ChristianAchatz Note Edited: 0000495 View Revisions
2015-01-25 10:30 ChristianAchatz Target Version => 3.0
2015-01-25 10:43 ChristianAchatz Note Added: 0000538
2015-01-28 20:05 ChristianAchatz Note Added: 0000539
2015-01-28 20:05 ChristianAchatz Status assigned => resolved
2015-01-28 20:05 ChristianAchatz Fixed in Version => 3.0
2015-01-28 20:05 ChristianAchatz Resolution open => fixed
2015-10-12 12:19 ChristianAchatz Status resolved => closed