View Issue Details

IDProjectCategoryView StatusLast Update
0000168Adventure PHP FrameworkBugpublic2015-10-12 12:20
ReporterChristianAchatzAssigned ToChristianAchatz 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version2.1 
Target Version2.1Fixed in Version2.1 
Summary0000168: CLONE Configuration provider not able to handle VENDOR-only namespaces for file-based configuration providers
DescriptionLoading configurations with only the VENDOR declaration being part of the configuration namespace, \APF\core\configuration\provider\BaseConfigurationProvider::getFilePath() fails.

Seems to be a similar issue as 0000152.
TagsNo tags attached.
Codereferenz: ([Datei]:[Zeile])BaseConfigurationProvider.php:101
Namespacecore

Relationships

related to 0000164 closedChristianAchatz Configuration provider not able to handle VENDOR-only namespaces for file-based configuration providers 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-03-04 13:35 ChristianAchatz New Issue
2014-03-04 13:35 ChristianAchatz Status new => assigned
2014-03-04 13:35 ChristianAchatz Assigned To => ChristianAchatz
2014-03-04 13:35 ChristianAchatz Issue generated from: 0000164
2014-03-04 13:35 ChristianAchatz Relationship added related to 0000164
2014-03-04 13:55 ChristianAchatz Status assigned => resolved
2014-03-04 13:55 ChristianAchatz Fixed in Version => 2.1
2014-03-04 13:55 ChristianAchatz Resolution open => fixed
2014-03-04 13:55 ChristianAchatz Summary Configuration provider not able to handle VENDOR-only namespaces for file-based configuration providers => CLONE Configuration provider not able to handle VENDOR-only namespaces for file-based configuration providers
2015-10-12 12:20 ChristianAchatz Status resolved => closed