View Issue Details

IDProjectCategoryView StatusLast Update
0000144Adventure PHP FrameworkBugpublic2015-10-12 12:20
ReporterChristianAchatzAssigned ToChristianAchatz 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionfixed 
Product Version2.1 
Target Version2.1Fixed in Version2.1 
Summary0000144: CLONE: fehlende anführungszeichen in APF\modules\usermanagement\pres\templates\group\useradd.html
Descriptiongleich in der zweiten zeile:
   class="APF\modules\usermanagement\pres\documentcontroller\group\GroupAddUserController

==>
   class="APF\modules\usermanagement\pres\documentcontroller\group\GroupAddUserController"

TagsNo tags attached.
Codereferenz: ([Datei]:[Zeile])APF\modules\usermanagement\pres\templates\group\useradd.html:2
Namespacemodules

Relationships

duplicate of 0000140 closedChristianAchatz fehlende anführungszeichen in APF\modules\usermanagement\pres\templates\group\useradd.html 

Activities

ChristianAchatz

2014-02-09 09:29

administrator   ~0000209

In Version 2.0 und 2.1 gefixt. Aktueller Snapshot von Release 2.0.1 unter http://adventure-php-framework.org/Seite/068-SVN-Repository verfügbar.

Eine Bugfix-Version von 2.0 gibt es je nach Anzahl der Fehler noch vor Release 2.1.

Issue History

Date Modified Username Field Change
2014-02-09 09:29 ChristianAchatz New Issue
2014-02-09 09:29 ChristianAchatz Status new => assigned
2014-02-09 09:29 ChristianAchatz Assigned To => ChristianAchatz
2014-02-09 09:29 ChristianAchatz Issue generated from: 0000140
2014-02-09 09:29 ChristianAchatz Relationship added related to 0000140
2014-02-09 09:29 ChristianAchatz Status assigned => resolved
2014-02-09 09:29 ChristianAchatz Fixed in Version => 2.1
2014-02-09 09:29 ChristianAchatz Resolution open => fixed
2014-02-18 20:27 jwlighting Relationship deleted related to 0000140
2014-02-18 20:28 jwlighting Relationship added duplicate of 0000140
2014-02-18 20:28 jwlighting Status resolved => confirmed
2014-02-18 20:28 jwlighting Status confirmed => closed
2014-02-27 20:54 jwlighting Codereferenz: ([Datei]:[Zeile]) => APF\modules\usermanagement\pres\templates\group\useradd.html:2
2014-02-27 20:54 jwlighting Status closed => resolved
2015-10-12 12:20 ChristianAchatz Status resolved => closed